15 Replies Latest reply: Sep 8, 2014 2:19 AM by MrAndyLam RSS

    Speedgrade crashes when launched

    sridhar.k.nemani Community Member

      Hi,

       

      I have seen some other people have the same problem and I am seeing the same.

      I tried deleting the files:

      go to Users/Name/Documents/Adobe/SpeedGrade/6.0/settings and delete:

       

      LastSession_backup

      LastSession

      User_Settings

       

      as per the advice by DuyAnhPham in the post below.

      http://forums.adobe.com/message/4624966#4624966

       

       

      I deleted the projects I worked on just before in a previous run of speedgrade. I restarted my machine thrice by now. I tried everything possible. But, speedgrade just crashes on launch.

      Just before it started crashing like this, I worked on a speedgrade project and exported to an output file. Then close it, opened the exported file and found that i exported it with wrong settings and had to do it again for my requirements. I deleted the file previously exported, and went on to open speedgrade again. Thats it, it continuously crashes from there onwards.

       

      It is too annoying. What can I do?

       

      My machine:

      2011 macbook pro

      16gb RAM

      1gbVRAM for video card ATI Radeon 6750

      Core i7 quad core

        • 1. Re: Speedgrade crashes when launched
          DuyAnhPham Adobe Employee

          sent you a pm

          • 2. Re: Speedgrade crashes when launched
            DEDGE7

            Make sure that SpeedGrade is up to date, then go over into System Preferences, Energy Saver, and turn off Automatic Graphics Switching is turned off. Should work now.

             

            I wish that Adobe would make a fix for this bug.

            • 3. Re: Speedgrade crashes when launched
              irieger Community Member

              SpeedGrade is also not starting on my machine since I closed it to have some settings applied. Deleted the Preferences, Settings etc. but nothing helps. Only "Adobe Application Manager" shows up in the dock "jumping" there for some minutes until coming to rest. The logfile says:

              [code]12:29:16 [IrLog]           LogFile initialized

              12:29:16 [GlobalSettings]  Loading user settings from /Users/$myUserName/Documents/Adobe/SpeedGrade/6.0/settings/User_Settings.xml

              12:29:16 [GlobalSettings]  Failed to load user settings, using default values.

              12:29:16 [DISystem]        Initializing DI System Application Object...

              12:29:16 [DISystem]        Adobe SpeedGrade CS6

              12:29:16 [AMTModule]       Initializing

              12:29:16 [AMTModule]       Starting background task

              12:29:16 [AMTModule]       Background task has nothing to do

              12:29:16 [IrOS]            License failure, exiting.

              12:29:16 [AMTModule]       Shutting down

              12:29:16 [GlobalSettings]  Last object UID: 0x00000002

              12:29:16 [IrLog]           Closing log file[/code]

               

              PS: Why is this forum not supporting [code]-Tag/how can I insert a code section?

               

              PS2: It's not a notebook/machine with graphic switching capability so this couldn't be the problem.

              • 4. Re: Speedgrade crashes when launched
                DEDGE7 Community Member

                What is your system specs?

                • 5. Re: Speedgrade crashes when launched
                  Dennis Weinmann Adobe Employee

                  Can you PM the MAC OS crashlog ?

                  • 6. Re: Speedgrade crashes when launched
                    Dennis Weinmann Adobe Employee

                    Irieger:

                    12:29:16 [IrOS]            License failure, exiting.

                     

                    Sound like a license issue. Please try to re-install SpeedGrade

                    • 7. Re: Speedgrade crashes when launched
                      irieger Community Member

                      There were no OS X crash window opening after I force "Adobe Application Manager" to close. Then I reinstalled and now "only" the Updater isn't starting anymore ...

                      • 9. Re: Speedgrade crashes when launched
                        sridhar.k.nemani Community Member

                        Thank you man!! This seems to have worked. I know I am replying really late.

                        I was so frustrated I even stopped trying to use Speedgrade, until today when I just visited the thread to see if there was some outcome or fix for this issue.

                         

                        I have to say, Speedgrade is the most buggiest half-assed release I have used ever.

                        • 10. Re: Speedgrade crashes when launched
                          Dennis Weinmann Adobe Employee

                          Feel free to post bug-reports/feature request to the forum or here:

                          https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

                          • 11. Re: Speedgrade crashes when launched
                            HaykGalstyan Community Member

                            Hello,

                             

                            Today I updated my display driver, it's ok for all programs, but suddenly SpeedGrade started to freez on startup I read the solutopms where mentioned here, and cleaned with Adobe cleaner and reinstalled it, but nothing happened, result is the same as it was... freezing on starting the program.... can you help me?

                             

                            thank you!

                             

                             

                            2013-12-29 [ Build 7.2x34 / 2013-12-05 ]

                            Machine:   HAKO-PC in domain WORKGROUP

                            User:      Hako

                            Mode:      64-Bit

                            Display:   PCI\VEN_1002&DEV_6740&SUBSYS_3389103C&REV_00

                            Driver:    AMD Radeon HD 6700M Series, Version: 9.2.0.0

                            CPU:       Name:  Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz

                                       Model: 42, Family: 6, Stepping: 7

                                       Total Threads: 8

                                       Features: MMX SSE SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 AES AVX POPCNT RDTSCP

                            Base path: C:\Program Files\Adobe\Adobe SpeedGrade CC\

                            Arguments: "C:\Program Files\Adobe\Adobe SpeedGrade CC\SpeedGrade.exe"

                             

                             

                            04:06:53 [IrLog]           LogFile initialized

                            04:06:53 [GlobalSettings]  Loading user settings from C:\Users\Hako\AppData\Roaming\Adobe\SpeedGrade\7.0\settings/User_Settings.xml

                            04:06:53 [GlobalSettings]  Failed to load user settings, using default values.

                            04:06:53 [DISystem]        Initializing DI System Application Object...

                            04:06:53 [DISystem]        Adobe SpeedGrade CC

                            04:06:53 [AMTModule]       Initializing

                            04:06:53 [AMTModule]       Starting background task

                            04:06:53 [AMTModule]       Background task running

                            04:06:53 [IrOS]            Resources loaded from C:\Program Files\Adobe\Adobe SpeedGrade CC\resources\Resources.irf

                            04:06:53 [IrOS]            Possible locales: 27 licensed, 10 effective

                            4:06:53 AM [IrOS]            Localized string table en_US loaded successfully

                            4:06:53 AM [OpenGL]          Initializing OpenGL...

                            4:06:53 AM [OpenGL]          Vendor: ATI Technologies Inc.

                            4:06:53 AM [OpenGL]          Renderer: AMD Radeon HD 6700M Series

                            4:06:53 AM [OpenGL]          Version: 4.2.11931 Compatibility Profile Context

                            4:06:53 AM [SDIOut]          SDI output is not available

                            4:06:53 AM [SoundSubsystem]  Successfully initialized sound subsystem.

                            4:06:53 AM [SoundSubsystem]  3 Sound driver(s) available

                            4:06:53 AM [PlaybackEngine]  Cache Setup (RAM)

                            4:06:53 AM [PlaybackEngine]    Physical  8139MB

                            4:06:53 AM [PlaybackEngine]    Available 4739MB

                            4:06:53 AM [PlaybackEngine]    Cache:    4069MB

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            4:06:54 AM [AMTModule]       Entering idle state

                            • 12. Re: Speedgrade crashes when launched
                              Clamdash Community Member

                              Hi there, could you tell me how to get into Energy saver to turn off Automatic Graphics? I can't find it anywhere.

                              • 13. Re: Speedgrade crashes when launched
                                ScubaBadger Community Member

                                I have same issue.

                                I first invoked SG through a link "direct link to SG" within PP. It crashed / seized - would not open. At the same time it closed my PP project.

                                 

                                I then tried to open SG separately - it seized again.

                                • 14. Re: Speedgrade crashes when launched
                                  heidilusko

                                  having the same problem. i can't find the automatic graphics switch on my 2013 13" Macbook Pro Retina.