5 Replies Latest reply on Jun 13, 2013 8:38 AM by alvnchty67

    OS X 10.8 & Captivate 6 - Won't Launch

    alixperry

      Trying to launch Captivate 6 leaves me stuck on the fancy loading window. Never makes it past this point, I have to force quit. I have uninstalled & reinstalled already with no avail. This is a fresh install, I've never had Captivate of any version installed. I do have Illustrator and Photoshop, though. Need this running asap. Thanks in advance!

       

       

       

       

      -- Alex

        • 1. Re: OS X 10.8 & Captivate 6 - Won't Launch
          priyanks97293812 Adobe Employee

          Hi Alex,

           

          Can you please confirm me if it stuck on the green splash screen? Please try couple of steps and see if that helps.

           

          At the top click on Go>Go to folder and type

           

          ~/Library and Press OK.

           

          Check the Preferences>Adobe Captivate 6

           

          Just rename this folder and try launch it once again. If that doesn't work. Then might be tried on a different user account.

           

          Thanks

          Priyank

          • 2. Re: OS X 10.8 & Captivate 6 - Won't Launch
            alvnchty67

            Hi,

             

            The same issue is coming up for me on OSX 10.6.8

             

            I have uninstalled and reinstalled the trial version of Captivate multiple times at this point, and it still hangs on the loading window and I have to force quit the app. I have also followed the steps above to rename the folder, but that hasn't solved my issue.

             

            Please help!

             

            Thanks,

            Al

            • 3. Re: OS X 10.8 & Captivate 6 - Won't Launch
              Mike two Level 1

              I don't know if this will work, but I had something similar when I was using the tial copy (but also ensure you have not exceeded the trial period).

              I suspect there may be a window (asking if you want to register) waiting for a reply from you,  but not displaying. Try enter, or tab then enter and see if it continues to load.

              task_manager.jpg

              Alternatively use ctr alt del then task manager (sorry I only know windows) and look if there are two Captivate processes running, then try end task or switch to,to get the one shown in the image to continue running.

              Mike

              • 4. Re: OS X 10.8 & Captivate 6 - Won't Launch
                alvnchty67 Level 1

                Thanks for the suggestions.

                 

                I checked the running processes, but there is only one Captivate process in the list. I just downloaded and activated the trial yesterday, so I still have 29 days remaining. The registration window appeared when I first installed Captivate, but I don't see it anywhere in the running processes. I also checked for unfamiliar processes, but I didn't see anything that wasn't running before I tried launching Captivate.

                 

                The state of the loading window is not changed by pressing enter or tab...I still only see the spinning beach ball that indicates a frozen program (as sits there using 100% CPU...).

                    

                Still, I'm really excited to try this out, so any other help is very much appreciated.

                • 5. Re: OS X 10.8 & Captivate 6 - Won't Launch
                  alvnchty67 Level 1

                  Since I never received an answer/solution for this issue, I stopped trying to use Captivate 6 and uninstalled it from my machine. Since Captivate 7 was recently released, I decided to try installing the newer version, but I am running into the same issues:

                  1. Installed Captivate successfully on my Mac running 10.6.8
                  2. Tried to launch Captivate, it is perpetually stuck on the "Loading..." screen
                  3. Repeated the same troubleshooting processes in post #3 and received the exact same results as I described in post #4.

                   

                  I'd also like to note that I tried installing this on my home PC running Windows 7 and had no issues at all getting this to work. It seems that the issue is strictly a problem with my mac (using Captivate on my home PC is not an option).

                   

                  I work as a training developer and Captivate is something that I think would be very useful. Can someone from Adobe please, please, help me with this? So far, I have received very little assistance and the complete lack of support from Adobe is extremely frustrating.

                   

                  Thanks.