2 Replies Latest reply on Aug 20, 2012 11:43 PM by Sunil_Bhaskaran

    Flashplayer and IE9

    AMunschie

      How do I get the latest verison of Flashplayer to work with IE9.   Anytime I am on IE9 and wish to visit a site that requires Flashplayer I get a message to install. When I click download, I get the message I have a newer version already downloaded.    I am going in circles with this issue.  It works when I open Firefox or Mozilla but not with IE9.