4 Replies Latest reply on Aug 21, 2012 7:28 AM by Krischu

    invalid media file

    Krischu Level 1

      I'm using RH9 on projects that were formerly processed by RH5. We have several single

      projects that are then merged into one large project.

       

      When I now start RH9 on an .xpj and generate the primary layout (Microsoft HTML Help),

      I'm getting an error box saying "ungültige Medien.Datei. <path>\xyz.chm kann nicht erstellt werden".

       

      Would it be better to switch to RH9 with english installed? If it would be better to solve

      problems, I will do. Would I have to reinstall RH9 then? Or is there a dynamic way to switch between languages?

       

      --

      Christoph

        • 1. Re: invalid media file
          priyanks97293812 Adobe Employee

          Hi Chris,

           

          Can you please let me know if you have these CHM file located in Shared drive??

           

          Thanks

          Priyank

          • 2. Re: invalid media file
            Krischu Level 1

            Priyank Srivastava wrote:

             

            Hi Chris,

             

            Can you please let me know if you have these CHM file located in Shared drive??

             

            Thanks

            Priyank

             

            Hi Priyank,

             

            the history is the following: our secretaries who were using the project initially and were running in all sorts of trouble, are indeed using the project from a network drive ( net use h: \\server\share\...).

             

            To examine their problems I moved the whole project tree to my local drive and presently I have

            all sorts of hardwired h:\... paths in my project include files etc.

             

            But at the moment with the problem appearing I have evrything on my local C: drive.

             

            Thanks,

            Christoph

            • 3. Re: invalid media file
              priyanks97293812 Adobe Employee

              Hi,

               

              Can you please change the location of the output to "C:\New folder\ " and then generate it. Please let me know if that helps.

               

              Thanks

              Priyank

              • 4. Re: invalid media file
                Krischu Level 1

                Priyank Srivastava wrote:

                 

                Hi,

                 

                Can you please change the location of the output to "C:\New folder\ " and then generate it. Please let me know if that helps.

                 

                Thanks

                Priyank

                OK. Thanks. That worked. I had a wrong, not existing drive in path in there.