2 Replies Latest reply on Aug 20, 2012 11:09 PM by mnscott

    I have CS5 with EM5. Do I need EM6?

    mnscott Level 1

      Hello.  I have Creative Suite 5 with Extension Manager 5.  Do I need to upgrade to Extension Manager 6 or am I okay with just Extension Manager 5 (version 5.0.3.4)?

       

      Thank you in advance for your help.

       

      Michael Scott