3 Replies Latest reply on Feb 7, 2008 2:14 PM by geertm

    Fireworks 3.0 on Vista Home Premium????

    geertm
      Hi All,

      I just have a new desktop with Windows Vista Home Premium.

      I want to install my old version of Fireworks 3.0 but it doesn't work???
      When I want to launch Fireworks I've got an error with no helpfull explanation.
      Can sombody help me out on this?
      Is there any patch or something else to run my old version Fireworks 3.0 on Vista.
      On my previous desktop with Windows XP it worked fine!


      Thanks.

      Geert.