0 Replies Latest reply on Aug 22, 2012 6:38 PM by Kisoushie

    Table of Contents Bug?

    Kisoushie

      I downloaded a trial of CS 6 recently and for the first time today I tried to make a table of contents. I've really never had trouble with this tool but in CS6 something strange keeps happening. I have styles applied correctly—I've double checked—but when I try to pull them into a TOC it doesn't work. I can view them in the Table of Contents dialog box and I put them in to the 'Include Paragraph Styles' column. It reads through my very long book and then at the end only pulls from the first couple documents in the book.

       

      Honeslty, I'm stumped. I've tried it a couple times different ways and the same thing's happened. Has anyone else had this problem?

       

       

      Backgroud: I'm using a macbook pro laptop running Lion. My book is a complicated 150 page class manual so there's plenty of other possible problems that could be causing this but I can't find anything.

       

      UPDATE: I think I've fixed the problem, but I'm not sure so I'm going to leave this in case someone else has the same thing happen.