9 Replies Latest reply on Aug 24, 2012 10:03 AM by mztery

    Files open with earlier version of Bridge

    mztery

      I installed Photoshop CS6 - 64 bit, but Bridge keeps opening up photos in my CS5 that is still on my computer.  How do I change this so that it will open the photos in Photoshop CS6?

        • 1. Re: Bridge extensions
          Jeff A Wright Adobe Employee

          You will want to change the file association of the files which are opening in CS5.  Which operating system are you using?

          • 2. Re: Bridge extensions
            mztery Level 1

            Well, now I have really screwed things up.  I have Windows 7.  I hit the reset to default in the preferences for file type associations in Bridge CS6.  Now when I try to open Bridge CS6, it opens Bridge CS5 instead and I have no pictures available.  Sure wish I knew what I was doing. 

            • 3. Re: Bridge extensions
              mztery Level 1

              Jeff, figured out the issue on finding my photos in Bridge.  The tab was on the "Favorites" folder where I have no photos.  However, I am still having the issue that when I try to open the icon labeled as Bridge CS6, it opens up Bridge CS5, along with Camera Raw 6.7 instead of 7.1.  As indicated before, I have Windows 7, and I am using the 64-bit version of Photoshop CS6.  Any ideas what I have done wrong and how I can correct this problem?  I would not be so concerned about losing Bridge CS6, because I catalog my photos in Lightroom 4.  But I shoot in raw format now, so I'm really missing the Camera Raw 7.1 with all the new features.  I'm really hoping my only option isn't to uninstall and reinstall Photoshop CS6.  I have tons of plug-ins (i.e. Topaz, OnOne, TiffeAutoFX) and it has literally taken me two weeks to get them all up and running properly.  Well, they were running properly, but now I am also having issues with two of the OnOne plug-ins.  Sure would appreciate any help you can offer.

              • 4. Re: Bridge extensions
                Jeff A Wright Adobe Employee

                For Windows you can adjust the file associations by right clicking on the type of file and selecting Open With.  You can then choose the option to Choose your Default Program to adjust which program opens the files.

                • 5. Re: Bridge extensions
                  Jeff A Wright Adobe Employee

                  Moving this discussion to the Photoshop General Discussion forum.  The users in this forum should be able to suggest additional steps which may help you resolve your difficulties with Adobe Bridge.

                  • 6. Re: Bridge extensions
                    Curt Y Level 7

                    Just as a guess you have CS5 Bridge running the the background.  To check open task manager and click on processes tab.  See if you see Bridgecs5.exe listed.  If so go to advanced prefences in Bridge and uncheck "start at login".

                    • 7. Re: Files open with earlier version of Bridge
                      mztery Level 1

                      Thanks.  Tried this, but my problem seems to be that my Bridge CS6 has

                      somehow become Bridge CS5.  The icon everywhere, including as listed in

                      "programs" as the application shows Bridge CS6 with the new icon and

                      everything.  But when I click to open it, it still opens as Bridge CS5 and

                      the icon that then shows up in my taskbar is the old CS5 icon.  Any ideas?

                       

                      Terry

                      • 8. Re: Files open with earlier version of Bridge
                        mztery Level 1

                        Thanks, Jeff.  I am just at a complete loss.

                        • 9. Re: Files open with earlier version of Bridge
                          mztery Level 1

                          Curt, you are a genius.  It was Bridge32.exe. But the same steps worked.

                          Thank you so much!  I would NEVER have figured that out.  My day just got a

                          lot better thanks to you.