3 Replies Latest reply on Aug 24, 2012 8:11 AM by Jim_Simon

    Importer Reported a Generic Error

    Bendiglo

      Has anyone encountered a problem with dynamic link when trying to replace a clip in your sequence with an AFX composition? After upgrading to Mountain Lion, whenever I try replacing a clip with an AFX comp, I get the message that "The importer reported a generic error" and it never works. I've tried several different video formats and always get the same result. I also get the same error message when I try importing a PSD file.

       

      I've started exporting my clips as video files to pull into AFX but when I try running Warp Stabilize on them, I get the error message that it can't connect to the dynamiclink server, and it never stabilizes them.

       

      All of these issues seem to indicate a problem with dynamic link no longer working, but I'm pretty much out of ideas as to how I can solve it. I've tried doing several re-installs of the entire CS but (sadly) that didn't seem to make a difference. Any ideas?