6 Replies Latest reply on Aug 24, 2012 10:17 AM by mdlark1966

    CS6 - Font Capture: InDesign.exe - Application Error

    mdlark1966

      Hello all -

       

      I recently downloaded the trial version of InDesign for my Windows XP 32 bit machine. However, it has failed to open every time I've tried over the past couple of days. I've spent hours/days researching this on the web, and have found many references to similar problems. But none of the suggested solutions has worked so far. I'm hopeful that someone here can help.

       

      Most often, ID simply fails to open. I get the splash screen, but when it gets to "starting up service registry", it shuts down. Sometimes, I get the following error message: "Font Capture: InDesign.exe - Application Error - The exception unknown software exception (0xc00000fd) occurred in the application at location 0x0123bffd." 

       

      Some of the solutions I've tried have been: Uninstalling and reinstalling, checking for corrupt fonts (I have none), changing the default printer, switching users, and removing the SING.apln file. There are no preferences for me to change - since ID has never opened (I am a brand new ID user), the Application Data\Adobe\InDesign\Version 8.0\en-US folder only contains a folder named CompositeFont, which is empty. I also read somewhere to delete the SING folder, but I have no such folder (perhaps that only applied to previous versions?).

       

      My OS is WinXP Pro SP3 32 bit. I will do my best to provide any addition information that would be helpful.