2 Replies Latest reply on Aug 27, 2012 10:39 PM by pwillener

    adobe shockwave flash

    carrmurray@gmail.com

      My computer says I need to update my plugins and that I need to update adobe shockwave flash, 10.0 45.  I've tried installing adobe flash, but that doesn't solve my plugin problems.  I don't even see shockwave flash.  I don't know what to do.  Can anyone help me?