4 Replies Latest reply on Aug 28, 2012 5:19 PM by the_wine_snob

    secondary sounds done after export

    MartinMitterer

      sry for this kind of german english:
      hi i never was thinkig that i get a bigger problem then my mother in law but here it is
      after export a video with secondary sounds on audio 3 audio2 .. i have only the sound from the audio sound1 and by the way the sound is after the export realy quiet and only on the left box. i export it on F4V ... mp4 .. h264 .. but all times the sound effekts was done.. can someone help me with this problem to fix it ?  (have adobe premiere elements 10 )

        • 1. Re: secondary sounds done after export
          the_wine_snob Level 9

          Martin,

           

          Welcome to the forum.

           

          For those supplemental Audio files (the ones not Exporting), what are their formats? Some users have had issues with MP3 files.

           

          When you playback your Timeline, do you hear the Audio, from all Audio Tracks, properly?

           

          When you playback your Timeline, with the Audio Mixer Panel open, do you see the meters behaving correctly?

           

          Good luck, and please let us know a bit more,

           

          Hunt

          • 2. Re: secondary sounds done after export
            MartinMitterer Level 1

            Hello Hunt, i´m happy that someone answer me =)!

             

            there are 4 audios 2x mp3 and 2x wav ( then 2png and 1mts (video)) when is start play in the projekt all sounds are perfekt .. AFTER export when i press play in the other sounds are done too and just on 1 box.. like the export/upload.   3. normaly yes i see the sound going up and down .. end after export/upload no, just from main video (audio1) and the short sound from soundtrack

             

            (wav and mp3 does not work after export only 1 short wav from the intro, in the *soundtrack list* works after export)

            • 3. Re: secondary sounds done after export
              MartinMitterer Level 1

              puhh got it ! =D

               

               

              after rendering and saveing i took the original movie into a other folder > then i switchen the data way for adobe but the export/uploader had only look at the old data way and not the new i choosen .. thats it. but thx =)

              • 4. Re: secondary sounds done after export
                the_wine_snob Level 9

                Martin,

                 

                Great news!

                 

                Thanks for reporting what worked for you. That might well help others in the future.

                 

                Good luck and happy editing,

                 

                Hunt