3 Replies Latest reply on Oct 12, 2012 6:13 AM by thebundok

    Banding in viewport...

    rtaege

      I'm running CS6 on win 7 x64. Quadro 6000 with latest Performance drivers. Eizo ColorEdge display.

       

      I have a 32bpc linear comp and if i create some gradients I get very bad banding in the viewport. With Full resolution, adaptive resolution off(final quality). This is only a display issue in the viewport, because if I perform a "Save frame as..." after it renders, the viewport will refresh with the newly rendered image, and it looks fine, no banding at all. As soon as I switch from the Rende Queue tab, back into the comp to continue working, it pops back to the degraded preview.

       

      These are .exr files I'm saving in linear color space. If I open up the file in Nuke, it looks perfect no banding at all. In Photoshop CS6, the banding is still there. So I think it's some issue with the way CS6 products are displaying these images. 

        • 1. Re: Banding in viewport...
          Mylenium Most Valuable Participant

          Could be related to color management or lack of it, depending on what applies. All Adobe apps respect monitor profiels and if CM is not set up properly, this may lead to all sorts of strange artifacts...

           

          Mylenium

          • 2. Re: Banding in viewport...
            fnordware Level 3

            It is common to see banding on screen if you have a gradient or big blur, even if your project is set to 16- or 32-bit mode. With some examination (try using Levels to really boost the contrast), you'll find that the banding is just in the 8-bit screen display, not in the actual pixels and not in the resulting EXR file.

             

            I think the Nuke viewport uses dithering in its viewer, which kills the banding. After Effects uses dithering when saving out to a lower bit depth file, but not in the viewer. You can add a slight Noise adjustment layer on top (make it a guide layer) if you want to simulate the dithering and get rid of the banding on screen.

            • 3. Re: Banding in viewport...
              thebundok

              I don't know if this will resolve your issue, but you might try looking at the Nvidia 3D settings and make sure that the settings are set to "Let Application Decide". I was having similar issues in Premiere (with an ATI card) and this was the solution I was given.