3 Replies Latest reply on Aug 30, 2012 8:15 PM by Noel Carboni

    Installed CS6, myriad pro no longer works...

    davidtheartist2222

      As soon as I installed photoshop cs6 Myriad Pro stopped working. This sucks because its my main font choice. The flyer I was working on was built with Myriad pro and now the text layers need to be redone. I see myriad arabic but this is a major inconvenience considering all of my files need to be reformated.

       

      I was on the help centre chatting till they closed down. They had me uninstall, do an adobe cleaner, reinstall, but still no luck.

       

      I search my windows 7 font folder for meriad pro and it doesnt show up. I try to reinstall myriad pro and it says its already installed. I got the program "Font Expert" and it does show myriad pro is installed and ready to go. Illustrator CS3 does not let me use Myriad pro now either.

        • 1. Re: Installed CS6, myriad pro no longer works...
          Curt Y Level 7

          Believe me I am not an expert with font programs, but is it possible that it is just one font CS6 does not like and it shuts out the whole program?

          • 2. Re: Installed CS6, myriad pro no longer works...
            davidtheartist2222 Level 1

            I got the font program after to figure this out and I have fixed it!

             

            The problem is that Myriad Pro became corrupt after installing Photoshop CS6. Everything indicated it was installed yet it wouldnt let me see it in my fonts folder, use it in any programs, and thus because I couldnt see it, I couldnt remove it. Font Expert helped me to removed the font. It required a restart since specific fonts do. After it restarted, I checked and it was no longer installed, I reinstalled the font and vuala! Fixed. I checked some of my other various fonts and logos and it seems to have only been Myriad Pro. Im not sure why but there you have it.

            • 3. Re: Installed CS6, myriad pro no longer works...
              Noel Carboni Level 8

              Not sure but this may help:  I'm able to use Myriad Pro no problem on my Windows 7 x64 system, and this is what I have:

               

              C:\TEMP>dir c:\windows\fonts\Myr*.*


              Volume in drive C is C - NoelC4 SSD
              Volume Serial Number is 00ED-C11E

              Directory of c:\windows\fonts

               

              01/26/2012  04:39 PM           158,840 MyriadArabic-Bold.otf
              01/26/2012  04:39 PM           179,036 MyriadArabic-BoldIt.otf
              01/26/2012  04:39 PM           175,536 MyriadArabic-It.otf
              01/26/2012  04:39 PM           155,996 MyriadArabic-Regular.otf
              02/15/2012  12:15 PM            79,640 MyriadHebrew-Bold.otf
              02/15/2012  12:15 PM            80,804 MyriadHebrew-BoldIt.otf
              02/15/2012  12:15 PM            80,852 MyriadHebrew-It.otf
              02/15/2012  12:15 PM            80,464 MyriadHebrew-Regular.otf
              02/15/2012  12:15 PM           103,472 MyriadPro-Bold.otf
              02/15/2012  12:15 PM           101,012 MyriadPro-BoldCond.otf
              02/15/2012  12:15 PM           104,052 MyriadPro-BoldCondIt.otf
              02/15/2012  12:15 PM           107,056 MyriadPro-BoldIt.otf
              02/15/2012  12:15 PM            98,776 MyriadPro-Cond.otf
              02/15/2012  12:15 PM           102,240 MyriadPro-CondIt.otf
              02/15/2012  12:15 PM           105,656 MyriadPro-It.otf
              02/15/2012  12:15 PM           101,732 MyriadPro-Regular.otf
              02/15/2012  12:15 PM           103,564 MyriadPro-Semibold.otf
              02/15/2012  12:15 PM           107,128 MyriadPro-SemiboldIt.otf

                            18 File(s)      2,025,856 bytes
                             0 Dir(s)  1,153,356,402,688 bytes free

               

               

              -Noel