2 Replies Latest reply on Sep 6, 2012 5:51 AM by Style Council

    Whtbar.js error after upgrading to RH10

    Style Council Level 1

      Hello,

       

      I've posted on here before about the whtbar.js file, and everyone's been such a big help. One of our products that I compile in WebHelp is contained within a product as opposed to opening in its own browser. That necessitated using an older version of the whtbar.js file in order to keep topic forward and back functionality working.

       

      Recently I was upgraded from RoboHelp 7 to 9. A week or two later, they upgraded me to RoboHelp 10. Anyway, now when I try and open this help from our application, a script error appears. The entire WebHelp folder gets pulled from version control into the product's build by our Development team, so all files are there.

      robohelp whtbar error.png

       

      I have tried using four different whtbar.js files (files modified or created at different times), but none work. Also, you can't simply click Yes or No on this error message. You can't even click X. I have to go to Task Manager to close the application that way.

       

      We had recently solved this issue - I believe when I first upgraded to 9 - but now using 10, this error is coming up again and the fixes I tried successfully last time do not work now.

       

      If anyone has any idea on how to fix this error, I'd really appreciate it. Thanks.

       

      Kevin