6 Replies Latest reply on Sep 3, 2012 3:21 AM by support cente

    error when installing new version od adobe flash player

    support cente

      tried to install latest version of adobe flash player. a script error message at line # 1 missing object ...

       

      HAPPENS when dowlonding the script an when runing it from the site