5 Replies Latest reply: Sep 3, 2012 12:11 PM by JohnTar RSS

    "Could not use the clone stamp tool because of a program error". How to fix this fault?


      When I try to use the Clone Stamp Tool I am met with the message shown above. I have tried in all the ways I could find to beat this: different photos, switched the computer off and on again, run a de-bugging program through it (Advanced System Care 5 Pro) and Microsoft's own stuff. The problem exists solidly and, without one of its most important picture repair tools Photoshop is pretty much useless.


      I have just set this new Photoshop Elements 10 program up on my Windows 7 (64) laptop. I have plenty of memory and a large enough hard drive; the machine is fairly new, stable and does not usually suffer from programming problems. I have found nothing on any of the Adobe Forums, or in other sites, to give me a hint as to what has caused the problem other than a bad program disk. My first conclusion was that I should reinstall the program, but it appears that I will then lose one of my two registration rights, that strikes me as being ridiculous as reinstallation is surely the most logical thing to do with a potentially faulty program disk! But I would have to uninstall to reinstall, and that's when the the second registration cuts in I am advised. I have tried every way I can think of to beat this to no avail. I'll be truly grateful if someone can help me out on this. Thank you!