18 Replies Latest reply on Oct 16, 2009 11:23 AM by Marylou601

    Message says can't edit because "already editing", except no one is!

      So, here's the deal: My client got a new computer and installed the latest version of Contribute on that new computer. But then when she went to edit her website content through Contribute, she got a message saying "You can't edit this page because you're already editing it on another computer." So then she went and double checked that she did not have any drafts on her old computer, and she did not. She could, however, still edit pages from her old computer. Unfortunately, though, this is not a good long term solution. After she contacted me (the site administrator), I manually deleted the settings file in the _mm folder and allowed a new settings file to be created, (which went fine). I also manually deleted the .LCK files for site pages. She still wasn't able to edit any pages from her new computer, same error. So then I deleted her user profile and sent her a new connection key. Same thing. Then I sent someone else in my client's business a separate connection key, and when trying to edit, this second person got the message "You can't edit this page because X is already editing it on another computer" ("X" being the first person). The same message comes up regardless of the page that either one of them try to edit. In trying to figure out what might be going on, it seems that it might have to do with the fact that the version on my client's older computer is CS2, but on the newer computer it is CS3. I'm tempted to suggest that my client uninstall Contribute from her old computer, but if she does that and then it STILL doesn't work, then she will have no way to edit the site at all, and she will be even MORE frustrated than she already is! I've tried setting Contribute admin preferences to both "transition mode" and "compatibility mode" - it doesn't seem to make a difference. Could anyone tell me how this problem might be resolved? I/we would be very, very grateful. Thank you.