3 Replies Latest reply on Feb 22, 2008 10:49 AM by hurdl1

    Special version of RH7 needed for translation?

    hurdl1
      Hi, I'm working with a translator who is going to be updating a RH project written in Japanese. The last time the project was updated, the (previous) translator worked on it in RH5. The new translator will be purchasing RH7 to perform the update work. My question is, does the translator need to purchase a Japanese version of RH7, or is there just one version of RH7, which the translator will need to configure (during install or elsewhere) to support the Japanese language and char set? In case it matters, the project output will be WebHelp.

      Thanks.