2 Replies Latest reply on Sep 19, 2012 8:00 AM by kasq

    CRXDE (non-lite) Performance

    CQdev

      When I open CRXDE v1.01(the non-lite version), it pegs the processor at 99% and remains there.  Is there an optimal configuration and/or combination of JREs that this is designed to run with?

        • 1. Re: CRXDE (non-lite) Performance
          Sham HC Level 7

          Try this two

          *   changing the cqde profile to exclude the '/etc' from the path may help (especially if you have a lot of workflow instances data).

          i.e from the property cqde:paths under /etc/crxde/profiles/default (then save all changes)

          *   turn off auto building and that might makes CRXDE load fast

          File -> Preferences -> General -> Workspace, uncheck the "Build automatically" pref

           

          After the changes, exit & reopen crxde.

          • 2. Re: CRXDE (non-lite) Performance
            kasq Level 3

            Hi,

             

            We had similar problem with opening CRXDE the same version in the Windows.

            So after close CRXDE process, in our case help removing all folders from the following path:

             

            C:\Users\<your_username>\.crxde

             

            Regards,

            kasq

            1 person found this helpful