0 Replies Latest reply on Sep 6, 2012 12:24 PM by ThePorge

    InDesign Font Confusion

    ThePorge Level 1

      I'm experiencing issues where fonts are active and thus not requested by InDesign when opening a file, but are highlighted and substituted in the file as if they're missing. This is not the first time I have seen this. This particular file was supplied in 5.5. I have also opened it in v6 with the same issues. I have also tried to export it to idml and re-open, but still the fonts are highlighted as if missing. Also went to the "Find Font", but none of the fonts in question show up as missing.

       

       

      The fonts have been run thru Font Doctor and completely checked and verified. I have also opened the fonts in Fontographer and re-saved them as TT (Originally T1), but still the same issue. I have added the fonts to my ~/fonts and also tried with them in the same directory as the InDesign file in a "Document Fonts" folder. All with the same result. I can say that this file has been set up with Paragraph styles and I'm thinking that might have something to do with this issue. I have gone into the styles and changed the font there and saved. Re-opened the style and changed the font back and that seems to clear the problem most of the time, but not always.

       

       

        Model Name:          Mac Pro

        Model Identifier:          MacPro1,1

        Processor Name:          Dual-Core Intel Xeon

        Processor Speed:          2.66 GHz

        Number Of Processors:          2

        Total Number Of Cores:          4

        L2 Cache (per processor):          4 MB

        Memory:          6 GB

        Bus Speed:          1.33 GHz

        Boot ROM Version:          MP11.005C.B08

        SMC Version (system):          1.7f10

        Serial Number (system):          G864421KUQ2

        Hardware UUID:          00000000-0000-1000-8000-0017F203432A

       

       

        System Version:          Mac OS X 10.6.8 (10K549)

        Kernel Version:          Darwin 10.8.0

        Boot Volume:          Macintosh HD

        Boot Mode:          Normal

        Computer Name:          George

        User Name:          George (george)

        Secure Virtual Memory:          Not Enabled

        64-bit Kernel and Extensions:          No

        Time since boot:          6:31