0 Replies Latest reply on Sep 7, 2012 8:27 AM by radociech

    CQ5.5 & jQuery update

    radociech

      It turn to be sufficient for us to update jquery-1.7 to 1.7.2 in CQ5.5 and we don't want to deal with 2 different versions.

       

      There is a note left in GRANITE regarding jquery upgrade.

       

      Is it all that need to be done to upgrade jquery without breaking WCM, did anyone do it, any downsides experienced?