0 Replies Latest reply on Sep 10, 2012 3:58 AM by SylviaPS

    Where to find EM 6.1??? [SOLVED]

    SylviaPS

      Hi, I need the Extension Manager version 6.1 because I want to install the Extension Panel. The requirement for that panel are "You must also have Adobe Extension Manager CS6, version 6.1 installed. Extension Manager is part of the CS6 application installation.".

      I own CS6 Web and EM v6.02.40 is installed (and auto updated). I've been to the downloadpage at: http://www.adobe.com/exchange/em_download/ but that's v6.0?

       

      [Edit]

      Doesn't matter. I could install the Extension Panel with EM 6.02.40, all is working fine