12 Replies Latest reply on Sep 12, 2012 11:18 AM by Peter Spier

    Wrong book page numbering

    Krabbe56 Level 1

      I have created a book in InDesign CS6 and added five documents with 7, 6, 5, 4, and 3 pages respectively. They should appear in the book panel as "Chapter 1 (1-7), Chapter 2 (8-13), Chapter 3 (14-18)" and so on, i. e. page numbers running consecutively. However, they appear as "Chapter 1 (1-7), Chapter 2 (1-6), Chapter 3 (1-5)", i. e. as independent.

      The numbering printed on the pages of each document is wrong, too. For instance, chapter 3 starts with page 7, as if chapter 2 were the first (i. e. ignoring chapter 1). The order of the chapters in the panel is correct, however.

      What is wrong?

        • 1. Re: Wrong book page numbering
          Rik Ramsay Level 4
          • Make sure you have set the page numbering up correctly in each file - Automatic Page Numbering - using the Numbering and Section Options then save.
          • Remove the documents from the book but keep the window open.
          • Use the dropdown on the book window and select 'Book Page numbering options' and then 'Continue from previous document'
          • Add the files back into the book.

           

          This works in CS5.5 but I would assume CS6 is very similar with this function.

          • 2. Re: Wrong book page numbering
            Krabbe56 Level 1

            Thank you for your quick answer.

            But, no, it doesn't work. I tried your advice two times, and it still gives the same result.

            • 3. Re: Wrong book page numbering
              Peter Spier Most Valuable Participant (Moderator)

              Are the individual files also set to continue from previous?

              • 4. Re: Wrong book page numbering
                Krabbe56 Level 1

                Thanks for your reply. I am not quite sure where to check this, but if you mean: the dropdown on the book window and select Book Numbering Options and "Continue from previous document" - then the answer is yes.

                • 5. Re: Wrong book page numbering
                  Rik Ramsay Level 4

                  I think Peter was referring to my first point and having it set that way in each individual document.

                  Make sure you have set the page numbering up correctly in each file - Automatic Page Numbering - using the Numbering and Section Options then save.

                  You can find this by using the dropdown on the pages panel and selecting 'Numbering and Section Options'. All your documents should have 'automatic page numbering' selected.

                  • 6. Re: Wrong book page numbering
                    Peter Spier Most Valuable Participant (Moderator)

                    No I mean open each document, right click the first page in the pages panel and check the section and numbering options to make sure they are set to continue from previous there.

                    • 7. Re: Wrong book page numbering
                      Krabbe56 Level 1

                      I have done excactly as Rik says: for each of the five documents I go to the Page Panel, click dropdown menu and "Numbering and Section Options" and choose "Automatic page Numbering". (This dialogue box does not have the option "continue from previous", however). But I do so for each document, and Save.

                      But the result is still the same!

                      • 8. Re: Wrong book page numbering
                        Rik Ramsay Level 4

                        I may be repeating myself here but I have been guilty of doing this as well. The steps I listed above need to be done IN ORDER. After you have resaved the individual files, you need to remove them from the book, change the book settings and add the documents again.

                         

                        If this isn't the solution, then you may need to start screenshotting what you see and your settings for the files and book.

                        • 9. Re: Wrong book page numbering
                          Krabbe56 Level 1

                          Hello again. Thanks for your replies. This morning I tried all over again. I follow Riks instructions strictly to the point, and in order, but the result remains the same.

                          I attach two screen shots (is this the correct way to attach images?). The large image concerns the individual document, chapter 3; Page Panel Menu; Numbering and Section Options; "Automatic Page Numbering" (in Danish). I click OK.

                          02. Options for Chapter 3.jpg

                          • 10. Re: Wrong book page numbering
                            Peter Spier Most Valuable Participant (Moderator)

                            AH, I think I see the problem.

                             

                            In the General section of your InDesign Preferences (and you'll need to do this for each doc) change the Page Numbering  dropdown from Absolute Numbering to Section Numbering.

                             

                            You can also do this with no files open to make it the new default for new files.

                            1 person found this helpful
                            • 11. Re: Wrong book page numbering
                              Krabbe56 Level 1

                              Yes, it seems to work perfect now.

                              Thank you very much, both of you! It was a great help.

                              • 12. Re: Wrong book page numbering
                                Peter Spier Most Valuable Participant (Moderator)

                                I suspect that it was working all along in the page numbers on the actual pages, but that because you were viewing absolute numbers you were viewing them in the book panel as well