0 Replies Latest reply on Sep 11, 2012 5:35 PM by WTFDYW??

    Adobe Acrobat 9 Pro Extended,  64-bit Add-On, Version 9.0.0


      Does anybody know if this is still needed for Adobe Acrobat Pro Ext, version 9.5.2 ? Our security people are declaring that this is a vulnerability, and I see no way to update it or even verify if it is needed. There are no clear references to this on Adobe's website, other than for previous versions of 9 Pro Extended.