1 Reply Latest reply on Sep 12, 2012 6:20 AM by Steve Werner

    Alt-text not carried consistently

    joycegraff Level 1

      I have created alt-text for all my pictures in Adobe Bridge.  I placed them in InDesign, and do see the alt-text from within InDesign

      Object / Object Export Options / Alt-Text / source: from XMP: Description

      I do see the alt-text I entered in Bridge.

       

      When I export the file to accessible PDF, however, it says there is no alt-text.

       

      What am I doing wrong?

       

      Thanks,

      Joyce

        • 1. Re: Alt-text not carried consistently
          Steve Werner Adobe Community Professional & MVP

          I'm guessing that when you exported from InDesign, you may have forgotten to check Create Tagged PDF in the Export PDF dialog.

           

          I just tested with a small file I had that has metadata using InDesign CS6. I selected the Alt Text option in Object Export Options as you did:

           

          AltText.jpg

          I turned on Created Tagged PDF when I exported (works with either PDF (Print) or PDF (Interactive). When I opened the PDF in Acrobat, if I paused over the image with the Hand tool, I could see a tooltip (indicating the Alt text).

           

          Tooltip.jpg

          Or, you can choose the Edit Object tool (Content panel) and select the image. Then right-click on it and select Properties. You'll see it under the Tag tab:

           

          Edit Object_Properties.jpg