0 Replies Latest reply on Sep 13, 2012 2:31 PM by FIX MY XP2400

    SSE2 Bug in linux flavour

    FIX MY XP2400

      Hello,

       

      Why don't you fix SSE2 bug known since 6 months and breaking thousands of linux+amd systems ?

       

      Bug database #3161034.

       

      https://bugbase.adobe.com/index.cfm?event=bug&id=3161034

       

      Do you imagine that the solution available to this is downgrade to old flash versions (10.x), manually because every distro maker expect you to deliver working products ?

       

      You stopped for no reason to support Linux, letting a broken version 11.2, updated with security fixes but not applied on thousands of systems.

      Is that what you call 'secure', 'responsability', at Adobe ?

       

      Franck