3 Replies Latest reply on Sep 17, 2012 2:36 PM by Captiv8r

    Using IFrame

    Codawriter

      Cannjot create an IFrame in RoboHelp 10 without the program freezing.

        • 1. Re: Using IFrame
          RoboColum(n) Level 5

          Welcome to the RH community Codawriter but you'll have to give us some more detail to enable us to help you. Can you start by telling us what type of file is being embedded in the IFrame? Also is the problem only with one file? Try creating a new project and insert the required file into that project. Does that work? If not, can you insert another file in an IFrame? Finally when you say that RH freezes, can you say for how long? How big is the file? What does it contain?

           

          Sorry for all the questions but the answers will help us narrow down what is going on.

          • 2. Re: Using IFrame
            Codawriter Level 1

            In Robohelp 10, when I do the steps to create an IFrame, I enter a name in the dialog box and then I click on the yellow folder icon on the right to browse for a selection, but I cannot select any file. What happens next is that RoboHelp freezes without my selecting a file to embed and it remains frozen until I exit the program via Task Manager. The type of file doesn't matter because nothing comes up for me to even select a file. Do you think this is an installation error? Our IT guy has reinstalled and still no resolve. Inters that the IFrame feature worked with thr trial versions of RoboHelp 9 and 10. My operating system is Windows 7.

            • 3. Re: Using IFrame
              Captiv8r Adobe Community Professional & MVP

              Hi there

               

              I just tested this on my own setup. (RoboHelp 10 on Windows 7 Professional - 64 bit)

               

              I was able to successfully browse to and choose a topic. This should tell us that likely it's not a RoboHelp bug. If it were, I'd expect that it would have happened to me as well. Likely, it's got something to do with your setup.

               

              Are the project files on the network or on the local drive? RoboHelp 10 has been changed to be more network friendly, but we could still see issues with project files on a LAN. So if you are working with your project on a LAN, try copying it to your local C drive and repeat the process. See if the problem disappears or remains.

               

              Cheers... Rick

               

              Helpful and Handy Links

              RoboHelp Wish Form/Bug Reporting Form

              Begin learning RoboHelp HTML 7, 8 or 9 within the day!

              Adobe Certified RoboHelp HTML Training

              SorcerStone Blog

              RoboHelp eBooks