11 Replies Latest reply on Sep 21, 2012 5:12 PM by frogo369

    Missing Memory

    VideoCrafters Level 1

      I have 24 gb of memory installed, but Windows says I only have 12. I removed all 6 of the RAM and reinstalled, reversing the order to see if I had any defective RAM. It still shows only 12 gb. So I am assuming I do not have defective RAM. How should I trouble shoot this?

       

      Asus P6x58d-e

      Mushkin Enhanced Blackline 6 x 4 gb

       

      Note: I have another identical workstation with no problem.

       

      Thanks!

       

      Mickey

        • 1. Re: Missing Memory
          John T Smith Adobe Community Professional & MVP

          1st... which version of Windows? You must have Win7 64bit PRO or higher to use more than 16Gig of ram

           

          2nd... what does it show when you go to your computer's BIOS?

          • 2. Re: Missing Memory
            VideoCrafters Level 1

            Yes I have the Pro version on both workstations. BIOS says I have 12 gig. The other workstation says 24 gig. They both have identical RAM.

            • 3. Re: Missing Memory
              John T Smith Adobe Community Professional & MVP

              If the bios says 12 gig, I would GUESS that the automatic recognition is not working for some reason

               

              Have you tried any of the advanced bios options, to TELL it you have more ram?

               

              Have you Googled for your Asus P6x58d-e to see if there are other reports of the same thing?

              http://www.google.com/#sclient=psy-ab&hl=en&q=asus+p6x58d-e+missing+memory&oq=Asus+P6x58d- e+mi&gs_l=hp.1.1.0i30l2j0i8i30.100172.100923.1.103894.3.3.0.0.0.0.104.276.2j1.3.0.les%3B.. 0.0...1.1.EDF6-yZ0F5s&pbx=1&bav=on.2,or.r_gc.r_pw.&fp=18bc46e598af86af&biw=1530&bih=579

               

              Do you have a motherboard manual? If not, go to http://www.asus.com/Motherboards/Intel_Socket_1366/P6X58DE/#download and find the PDF to save to your computer

              • 4. Re: Missing Memory
                JEShort01 Level 4

                Mickey,

                 

                Sounds like either your RAM or motherboard is bad. Good news is that you have an identical system to help with troubleshooting!

                 

                Just do a RAM swap with the working PC and you will quickly determine which component is bad. Then get a replacement for the offending RAM or MB.

                 

                Regards,

                 

                Jim

                • 5. Re: Missing Memory
                  Harm Millaard Level 7

                  Check the BIOS whether XMP profiles are used. In that case, turn XMP off and see if that helps.

                  • 6. Re: Missing Memory
                    frogo369

                    We have found in many cases RAM intialaization issues are due to overtightening of the cpu via a cpu/heatsink that has a backplate. The pressure applied to the pin/pad contact can cause the IMC ( the integrated controller to fail intialzing correctly ). I would advise the steps below.

                     

                    1. Remove all dimms

                    2. Reinsert on 1 dimm into 1 bank and confirm the system post and boots and recognizes each dimm.

                    3. If this works clear the system and reboot the system.

                    4. Once completed remove the CPU and clear the CMOS without the CPU present this is very important as you need to attempt to remove microcode still present from the CPU intialziation being stored on the board.

                    5. Reinstall the cpu ensure you do not overtighten the cpu heatsink assembly. Upon reintialization the board should report it is not seeing a new cpu and you should see all dimms.

                     

                    On a side note ensure you do have the latest bios installed as the bios you shipped with may have not had official support for 4GB dimms which were not on the market at the time of the release of the board. Additionally be careful on using XMP as some profiles are too aggressive and can provide high voltage levels to the memory controller and cause issues. Most XMP profiles are defined to work in multiple boards the disadvantage of this is that they are coded with voltage tables that may be required on significantly lower end boards.

                     

                    Hope this helps.

                    • 7. Re: Missing Memory
                      VideoCrafters Level 1

                      What a mess! I tried the memory test button on my motherboard and after reboot the video drive raid came up as unrecognizable and I am being asked to reformat it. A disaster for me with several projects ongoing.

                      I do not have the computer tech skills or time to fix this. What I am thinking is to just buy another brand motherboard and rebuild the system. I could also buy a new processor and upgrade at the sametime. I would like to reuse my memory Mushkin Enhanced Blackline 6 x 4 gb.  if possible.

                      From what I have read on several forums there are numerous problems with the motherboard including the memory test button and the need to carefully tighten the cpu and heatsink (which were not tight at all).

                      I edit avchd weddings.

                      Anyone have a quick recommendation on upgrade componets?

                       

                      Thanks!

                       

                      Mickey

                       

                      Here is my current system:

                       

                      ASUS P6X58D-E LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

                      Item #: N82E16813131641

                      Limited Replacement Only Return Policy

                      $229.99

                      $219.99

                      2         

                      EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

                      Item #: N82E16814130550

                      VGA Replacement Only Return Policy

                      $539.98

                      $519.98

                      ($259.99 ea)

                      1         

                      Antec CP-1000 1000W Continuous ATX12V v2.3 / EPS12V v2.91 SLI Ready 80 PLUS Certified Modular Active PFC Power Supply Exclusively ...

                      Item #: N82E16817371036

                      Standard Return Policy

                      $169.99

                      $149.99

                      1         

                      Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor BX80601950

                      Item #: N82E16819115211

                      CPU Replacement Only Return Policy

                      $299.99

                      $294.99

                      2         

                      Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model 998776

                      Item #: N82E16820226100

                      Memory Standard Return Policy

                      $339.98

                      ($169.99 ea)

                      6         

                      Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

                      Item #: N82E16822136533

                      Standard Return Policy

                      $539.94

                      ($89.99 ea)

                      1         

                      Microsoft Windows 7 Professional 64-bit 1-Pack for System Builders - OEM

                      Item #: N82E16832116758

                      Software Standard Return Policy

                      $139.99

                      1         

                      Rosewill RNX-N300 IEEE 802.11b/g/n Wireless-N 2.0 PCI (1T2R) Up to 150Mbps Data Rates/ WPA/WPA2 (AES, 64,128-WEP with shared-key ...

                      Item #: N82E16833166038

                      Standard Return Policy

                      $24.99

                      1         

                      Noctua NH-U12P SE2 120mm SSO CPU Cooler

                      Item #: N82E16835608014

                      Standard Return Policy

                      $74.99

                      • 8. Re: Missing Memory
                        frogo369 Level 1

                        The MemOK! button is not a test button it is solely for the purpose of attempting to resolve compatibility issues with memory initialization ( which most commonly come from mixed and matched memory or overclocking of dimms ). If use for another expected function it will not be useful.

                         

                        In your situation the steps advised previously would be the best at attempting to resolve your issue. You would most likely have success in a board replacement just by virtue of the fact it complete the steps essentially noted above as you are installing onto a new board.

                         

                        In regards to memory issues and forums especilly for X58 it is relatively common issues amongst any vendor as it is not a board issue ( unless the dimms are flat out not compatible ). I will tell you we validated more Dimms including 4GB dimms especially after the X58 primary launch than any other vendor.

                        Feel free to look at another board like the Gigabyte X58a-UD3R and memory problems and you will also find forum posts.

                         

                        It is more of an issues with how the IMC ( memory controller as well as the MRC ). I would strongly suggest you follow the steps noted.

                         

                        Your issues in regards to drive detection are most likely related to your settings for the drive configuration no longer being present. So you may need to reset your bios SATA options to raid if that is what you were using.

                         

                        If you really want to change platforms X79 is designed for superior density support in regards to the UEFI and the memory controller on SandyBrdige E cpus. In this respect a combination of a board like the P9X79 Pro and Intel 3820 would be upgrades from what you currently have.

                         

                        With all that noted I do think you problem can be resolved as opposed to having to replace your board.

                         

                        Hope this helps!

                        • 9. Re: Missing Memory
                          VideoCrafters Level 1

                          Problem resolved!!  When I pressed the MemOK switch on the mb it changed the system config in the bios from raid to ide, so that my raid drives were not recognized. I switched it back to raid in the bios and the video drive is back and working perfectly. I still do not have my 24 g of ram but at least I can get back to work as I trouble shoot that. One step at a time.

                           

                          Thanks everyone for your ideas.

                           

                          Mickey

                          • 10. Re: Missing Memory
                            ECBowen Most Valuable Participant

                            Are these Mushkin sticks from 2 3x4GB kits or 6x4GB kits?

                             

                            Eric

                            ADK

                            • 11. Re: Missing Memory
                              frogo369 Level 1

                              Good to read you reset the SATA parameters and you are back up and running.

                               

                              Enjoy the rest of your day.