4 Replies Latest reply on Sep 22, 2012 8:59 AM by Peter Spier

    applying page #s question

    r_tist Level 1

      Hi,

       

      On my masterpages (double-page spread), I inserted the special character for 'current page' on the left, and same thing except 'next page' on the right.

      Well, I have an intro page, dedication, etc...so really page 01 does not begin till document page 4. How can I correct that, as it is adding them up? Another problem... my main chapter pages do not contain the same master page info. My main chapter pages have 'none' applied. The other pages include author and title name in fine print along top edge. - So, due to the 'none' master, #s are not appearing on those pages.

       

      How can I control it to work universally the way I need to apply page #s? ~ Hmm, bit of a tricky one unless I make another 'none' master page but to include the # ? Please advise.

       

      Thank you.

        • 1. Re: applying page #s question
          Mead324 Level 1

          Page numbers can be tricky! You have set your master pages up in a way that will work (although I might use "current page" for both left and right pages). What you need now is to get your document to work with you. It sounds like you're working on a book or book-like layout. You'll want to keep in mind that they normally "start" the first chapter on right hand (odd) pages. So, you may want to make an adjustment so that your first page is page 5 in your document rather than page 4. This will also solve some potential headaches with the way that InDesign likes to handle left/right facing pages and page numbering. At any rate, the principle is the same. In the Pages panel, click on the page where you wish for your page numbering to start at "1". Go to Layout–>Numbering & Section Options. In the dialog box, check the "Start New Section" box and choose "Start Page Numbering at 1". This will alter the page numbers that show up on your actual pages. (The page numbers shown in the Pages panel will stay the same as they are simply showing you the number of pages in your document.)

           

          If you have choosen to apply the "None" Master page to some of your pages, such as the main chapters, that's okay. They will not have any page numbers on the actual pages, but InDesign will "count" the page and apply the appropriate page number to the following page.

          • 2. Re: applying page #s question
            Peter Spier Most Valuable Participant (Moderator)

            Mead324 wrote:

             

            Page numbers can be tricky! You have set your master pages up in a way that will work (although I might use "current page" for both left and right pages).

            To expand just a bit on the use of page markers. The current page marke is the correct marker to use for numbering pages and always lists the page number assigned to the page on which it is located. Next Page and Previous Page markers are designed to be used in jump line, or "continued" type text, with stories that are threaded across multiple frames and continue on a different page. When the marker is placed in a frame that touches a threaded story, it lists the page on which the next or previous frame in that thread, respectively, is located. If the marker is not associated with a threaded story in that way, i.e. it doesn't touch a thread, it will reurn the current page assignment.

            • 3. Re: applying page #s question
              r_tist Level 1

              I clicked on the page (page 05) in pages panel and in the New Section dialog box, selected 'start page numbering at 1' so that pg 05 reads as 01.

               

              When I went to hit OK, I received this warning and now do not know what to do:

               

              A page number in this section already exists in another section. Duplicate page numbers can create confusion that may prevent you from printing or exporting specific ranges.

              To avoid this problem, click Cancel and specify a unique Section Prefix or different numbering sections. Or click OK and choose Absolute Numbering in the Preferences General dialog box.

               

              Not sure what I should do here? Also, I want my chapter pages that have a 'none' master to include page #s at the bottom. Should i create an additional master called 'chapters' and incorporate the field for page numbers. Hopefully, those masters will all 'speak to each other'?

               

              thanks! If I could just iron out these final details, that would be great!

              • 4. Re: applying page #s question
                Peter Spier Most Valuable Participant (Moderator)

                The warning simply means you have the same page number assigned as a logical number on multiple pages and for operations where you want to specify a page number ID will not be able to tell them apart without some form of differentiation. This is easily fixed.

                 

                Select the first page of the file in the pages panel and go back to numbering and section options. From the Numbering Style dropdown pick anything except the style you've used for the main numbers. Small Roman numerals are pretty traditional for front matter. I often have 3 sections for work that includes a cover -- the first section is the front cover and inside front cover pages, which I style with A, B, C... and have no page number markers, the first right hand page inside starts the font matter section and uses small Romans, and the body starts on a right-hand page using regular Arabic numerals. You can add a foruth section for the back cover, but it really isn't necessary as long as you leave off any page number markers.

                 

                The [None] master contains no master objects at all, and cannot be modified. You'll need a new master for your chapter pages.