2 Replies Latest reply on Sep 22, 2012 12:31 AM by Mylenium

    3d space broken in CS6

    Erok3 Level 1

      Comp with single Ai file, 20 layers.

      Select all, change them all to 3d layers.

      Select single layer, move Z position, nothing happens.

       

      Ok then...Precomp all layers into new comp.

      I can see the results in the new precomp but still NOT in the original layer making it impossible to see what I am doing.

       

      I see another person had this same problem with no solution.

      Anyone else?

       

      Oh, I am on a macbook pro with an ATI card, I know...they are pretty lame machines but I can't afford to get a pc right now.

        • 1. Re: 3d space broken in CS6
          Rick Gerard Adobe Community Professional & MVP

          Should be working fine. Are you sure you're looking at the active camera and not the front view. If I duplicate your workflow (which I just did with an anaimation that has 270 illustrator layers) on an old MacBook Pro, it worked fine.

          • 2. Re: 3d space broken in CS6
            Mylenium Most Valuable Participant

            What is the compositon 3D renderer set to? Check that it's using the standard 3D. And of course the usual: Verify that there's no layer styles, adjustment layers or something else whacky that may break 3D rendering order.

             

            Mylenium