3 Replies Latest reply on Sep 22, 2012 8:25 PM by pwillener

    Installing

    dtarsavage

      Help!  I have been unable to install the lastest version of flashplayer. My computer saya it's downloading and installing. However, everytime I go to run anything that requires the latest version, I get an errot message that says I need the latest version. What am I missing?