31 Replies Latest reply on Sep 21, 2016 2:19 AM by londonbluefish

    Layer Comps To Files - Export error: Could not complete this operation. There are no user slices

    TKerchy

      I have been using the Export Layer Comps To Files scrips that ships with Adobe Photoshop CS5 for a while and found it very useful, apart from the numbers it automatically adds as a prefix to the layercomp name.

       

      A friend pointed me in the direction of a altered version of this scrips which removes the numbers and only exports the layer comp name, gerat I thought. Not great! After using this successfully for a while the scrip started to throw up errors whenever I attempted to export. Either "No layer comps found" or "Adobe Save for Web & Devices Error: Could not complete this operation. There are no user slices." As I knew there were layercomps for the first error and knew that I had not created any slices for the second error I was pretty miffed. Fortunately I had the foresight to make a copy of the original script from the Photoshop presets library.

       

      I have since deleted the offending script out of my presets folder and copied the original script back in however the error still persists. I constantly receive Adobe Save for Web & Devices Error: Could not complete this operation. There are no user slices. I have searched the forums and around the net to try and find a solution for this problem but none seem to present themselves. I am perplex how this error can persist when the original script is now being used.

       

      If there's is anyone out there who can help me resolve this I'd be most grateful. As I say I've tried to resolve this myself and am pretty computer savvy but this one has defeated me

       

      Thanks in advance