0 Replies Latest reply on Sep 24, 2012 9:37 PM by zirco77

    HSL/Grayscale bug (?)  in ACR 7.2 RC

    zirco77 Level 1

      Hello,

       

      I just downloaded and tested ACR 7.2 RC for PS CS6 64-bits on Windows 7 64-bits (should any of that matter). So far, I just tested a single 32-bit (floating-point) TIFF, but I was "lucky enough" to find a bug that was there as well in ACR 7.1 (I think it was...):

       

      All hue/saturation/luminance settings are properly applied in ACR and also when I open the file in PS as a smart object, but they are not saved back to the TIFF file like all other parameters. Also, once in PS, peeking at image metadata reveals that all settings (crs:HueAdjustmentXYZ crs:SaturationAdjustmentXYZ and crs:LuminanceAdjustmentXYZ) are still 0. Then, strangely, going back to ACR via the smart obejct layer brings back the proper settings values (those I set earlier). But if I close everything and reopen the TIFF in ACR, I'm back to all 0, since settings weren't saved I guess. I also tried "export settings to XMP" (which actually export settings to an XMP embedded within the TIFF), to no avail. Those settings just won't save.

       

      Btw, thanks for fixing the similar "defringe settings not saved" bug in 7.1 (but that bug could be worked around with "export settings to XMP", which is not the case here, so those bugs may be different afterall).

       

      E. Giasson