8 Replies Latest reply on Apr 22, 2013 7:34 PM by RyanWM

    'Interpret Footage' function suddenly not working

    StanleyKubrick

      Hey everyone,

       

      I've got cs6 production premium. Was working on a project full of 480i footage (DV NTSC 4:3). I wanted all of this footage to have the widescreen look, so I went to each in my media browser, right clicked, chose 'modify' and then 'interpret footage'. Underneath 'Pixel Aspect Ratio' I checked the 'Conform to:' button and chose DV NTSC Widescreen 16:9.

       

      It worked great. Stretched out all my footage and made it look widescreen. Looked excellent.

       

      Unfornuately, had a weird crash of my project the other day, and then I installed an Adobe update for premiere and some other adobe software (dont know which of these caused the problem, but I think one of the two did). Now suddenly when I open my project, none of my files in the browser or timeline have the 'widescreen' look to them anymore. It's back to NTSC. But when I go into 'interperet footage', the NTSC WIDESCREEN conform to box is still checked! So weird. Tried creating a new sequence and then a new project altogether, but it seems like this function of Premiere Pro has stopped working completely, for any footage or projects. It will say it conformed, but it wont actually conform or change in the preview window or my timeline...any suggestions?

        • 1. Re: 'Interpret Footage' function suddenly not working
          Jim_Simon Level 8

          Post a screen shot of your Program Monitor.

          • 2. Re: 'Interpret Footage' function suddenly not working
            StanleyKubrick Level 1

            Sorry for the late reply, been away from a computer for almost a week (not fun).

             

            I have taken some screen shots of my program monitor.

             

            Here is what the original imported footage looks like (NTSC):

            Screen Shot NTSC PM.png

             

             

             

             

            However, I want the footage to look widescreen. So I right click the video, choose 'interperet footage' and click the 'Conform to' bullet (choosing DV NTSC WIDESCREEN), as such:

            Screen Shot CHANGING.png

             

             

             

             

             

            This process has worked perfectly, up until now. Normally when I do this, the video's dimensions will be changed and converted into a widescreen look, FILLING the empty gaps seen on either side of the NTSC footage and actually CHANGING the aspect ratio of my footage to Widescreen.

            Unfortunately, after this recent 'glitch', this is now what happens:

            Screen Shot WIDESCREEN PM.png

             

            As you can see, rather than changing the aspect ratio of my footage to Widescreen, premiere pro has simply inserted two thick black bars on either side of the footage (see program monitor) and KEPT the footage at NTSC, rather than filling that space with Widescreen footage. I have NO idea what has caused this, but has anyone experienced this before or does anyone have any troubleshooting ideas? As I said, even starting a new project from scratch and re-importing my footage presents the same problem...I've tried new sequences and new projects all together, but it seems my Premiere Pro's 'interperet footage' function  has stopped working.

             

            Plz help if you can! I'm completely dumfounded with this...

            • 3. Re: 'Interpret Footage' function suddenly not working
              shooternz Level 6

              Interpret Footage is not a"magic"  function that makes SD footage 16:9 .

               

              As in your case...it will squeeze or compress the footage with undesireable results bychanging the PAR.

               

              You may want to get the Instant HD plugin.

              • 4. Re: 'Interpret Footage' function suddenly not working
                Jim_Simon Level 8

                I want the footage to look widescreen.

                 

                Well, this sounds a bit harsh but, if you wanted widescreen then you should have shot it that way.  This footage was shot 4:3.

                • 5. Re: 'Interpret Footage' function suddenly not working
                  StanleyKubrick Level 1

                  My issue is that it WAS working before. In my case it was a desireable effect. I did not shoot this footage myself--it was shot in Japan just before the HD era began.

                   

                  The problem: it's now REFUSING to change the PAR at all, instead adding useless black bars to the edge of the frame while not changing the aspect ratio at all. Can ANYONE give me any advice as to how I can fix this? Maybe a complete re-install?

                   

                  As for instant HD, do you think upgrading my footage from NTSC to say, 720p through Instant HD would be a better looking option than simply keeping it NTSC but making it widescreen 16:9?

                   

                  EDIT: To clarify, look at the program monitor in the third picture I posted. Before this problem began, the image would have been stretched to fill that entire window. Now instead, there are just black bars where the newer stretched image should be.

                  • 6. Re: 'Interpret Footage' function suddenly not working
                    StanleyKubrick Level 1

                    ISSUE RESOLVED: An uninstall, restart, and re-install of Premiere Pro did the trick. Footage is widescreen now, yay!

                    • 7. Re: 'Interpret Footage' function suddenly not working
                      Stanley Arthur Level 3

                      Glad you fixed it. Whenever I get PPro abberant behavior, the first thing I do is close it and restart it holding down the Ctrl key to trash the preferences. It usually works.

                      • 8. Re: 'Interpret Footage' function suddenly not working
                        RyanWM Level 1

                        I too am having this issue (CS6 on a Mac). All of a sudden interpret footage simply makes the window widescreen, doesn't stretch the video along with it.   I use AviSynth for going from HD to SD for DVD authoring.  The video file produced is 720x480 square pixels, interpret footage is required to display it correctly.   I just tried the clear the preferences deal, now when I scrub video in the source monitor, it works BUT while not scrubbing it shrinks back to 4:3 (black bars).  If I make into a timeline, it just has the black bars.  Very odd.  I guess I'll try the reinstall.  BTW I just tried the same thing on my PC and it works as it should.  Only is happening on my Mac.

                         

                        No scrubbing:

                        Pr-IntFoogate-NoScrubbing.jpg

                         

                        Scrubbing (a hard screen shot to get):

                        Pr-IntFoogate-Scrubbing.jpg