3 Replies Latest reply on Dec 26, 2012 1:01 PM by Szalam

    AE CS4 crashes after 'Initializing Animation Presets'.

    kiratsinhjadeja

      Hi,

       

      I have suddenly started experiencing AE crashes.This wasn't the case till even last week.I have been using AE CS4 with the latest update applied.

       

      I got XP SP3,

      4 GB RAM

      560ti 1GB graphic card

      Core 2 Duo

       

       

      My AE even renders psunami plugin with good decent settings, without even the need to purge all or something before starting the render.

       

      But a few days back I launched AE and after the progress bar of 'Initializing Animation Presets', it hanged.I clicked in the preview window, or tried opening the file and it said not responding.It hangs and nothing happens but as soon as I click somewhere it says not responding.

       

      Then I tried opening an AE project directly and it worked.But then if I try opening AE project some other time, it crashes again, as in not responding.Tried opening twice, thrice and what not!Same thing.Sometimes out of the blue it doesn't crash.

       

      I only remember installing ffdshow.I uninstalled it.Restarted, ran registry cleaner and everything but still the same problem.I updated QT but quite some time ago.After than I worked on two AE projects.Just last week worked with psunami plugin.Everything was fine, until tried opening AE this day before yesterday, monday.If I turn off PC and directly launch AE after restarting, then it works sometimes.I was trying and it didn't crash and then loaded BCC flickr fixer and it said invalid error however I had just used it last week to fix flicker in my timelapse.I have made no changes in any of the folders whatsoever.But then I restarted pc and tried loading the filter, it worked fine.Just in case this thing about BCC filter matters.

       

      Please help?