5 Replies Latest reply on Sep 26, 2012 11:17 AM by TradeWind

    Missing audio EQ effect in 6.0.2...?

    TradeWind Level 3

      Anyone else notice the missing audio EQ effect in 6.0.2? It was there in 6.0 and even 6.0.1 I believe, used it with some frequency (also in CS5, CS4 and CS3...probably also 2.0, 1.0...but who can remember that far back?).

       

      At any rate, opened up a project from last month after upgrading to 6.0.2 and it says "missing effect - audio EQ" or something like that (I can get a more specific code/message if needed).

       

      Let me know if anyone else has noticed this, and Adobe folks....is this a known issue?

        • 1. Re: Missing audio EQ effect in 6.0.2...?
          RBemendo Level 1

          I have the audio EQ effect in 6.0.2 both in the Audio Mixer and in the Effects tab/Audio Effects.  First guess would be to delete preferences and restart, see if it comes back.

          • 2. Re: Missing audio EQ effect in 6.0.2...?
            TradeWind Level 3

            RBemendo wrote:

             

            I have the audio EQ effect in 6.0.2 both in the Audio Mixer and in the Effects tab/Audio Effects.  First guess would be to delete preferences and restart, see if it comes back.

             

            Parametric...? Screen shot...?

             

            I'll try the restart, then prefs....reminds me, need to submit a feature request to make saving preferences easier, both for these instances and also for moving from machine to machine.

            • 3. Re: Missing audio EQ effect in 6.0.2...?
              RBemendo Level 1

              I have the Parametric as well. I'm on OSX 10.7.4 Screen Shot 2012-09-26 at 12.01.29 PM.png

               

              Screen Shot 2012-09-26 at 12.00.55 PM.png

              1 person found this helpful
              • 4. Re: Missing audio EQ effect in 6.0.2...?
                TradeWind Level 3

                Awesome, thanks for the screen shots.

                 

                I'm on Win7 x64, the EQ just went away (I have Parametric, that is all...same in the effects folder and the audio mixer).

                 

                I'm going to try restart and prefs momentarily...

                • 5. Re: Missing audio EQ effect in 6.0.2...?
                  TradeWind Level 3

                  So neither a restart nor a preferences clearing did the trick.

                   

                  PPro is, upon launch, giving me a missing plugin notification that states: "Audio Filter missing:  1095782706 EQ2"

                   

                  So there it is. Really don't want to mess with (another) reinstall of CS6. I've used Premiere Pro daily for years - going back to Premiere 6.5 - and never had to reinstall more than 1 time in all those years, at least not due to some odd installation error like this, that is almost certainly somehow related to the 6.0.2 update.

                   

                  As no one else seems to have noticed this problem in the last couple weeks since the update, I'll either presume that most people don't need/use the EQ filter all that much, or that my machine is uniquely fouled up right now on this matter.