6 Replies Latest reply on Dec 13, 2012 12:32 PM by Page D

    Brush bug

    Dathaeus Level 1

      Hi... i have a weird bug in CS6 Photoshop... all brushes, at about 30 size, are getting truncated on the circle.  Paint brush, background eraser, doesnt matter... most of the times all I see is the brush outline from 9-12 o'clock.  The other 3/4 of the arc are gone.  As I make the brush smaller, I see more, and as I make it larger, even the center crosshair starts to disappear.... what gives? 

        • 1. Re: Brush bug
          sudarshan.t Level 6

          I don't quite understand your question. Can you please post a screenshot to help us help you?

          • 2. Re: Brush bug
            Noel Carboni Level 8

            That sounds like a very old nVidia driver bug, fixed by updated display drivers.

             

            Visit nVidia.com and download fresh display drivers for your hardware and OS.

             

            -Noel

            • 3. Re: Brush bug
              Jeff Arola Adobe Community Professional

              Also what operating system?

              • 4. Re: Brush bug
                Dathaeus Level 1

                Win XP Home 32bit

                 

                The graphics card is an old GeForce Go 6150 (HP Laptop)...  I tried to install the only drive I could find and it did not reconize any compatible device.

                 

                It seems like today it is working fine.  Weird...  I'll come back if it happens again but I guess I'm ok for now and no complaining.

                 

                Thanks for your efforts.

                • 5. Re: Brush bug
                  T-shirt Audry Level 1

                  I have the exact same problem. The problem shows up when I zoom in but the brush goes back to normal if I make the brush bigger or smaller. I'm running Windows 8. I've tried to take a screen shot of it but when I do the cursor dissappears. Did you ever find out what was causing the problem?

                  • 6. Re: Brush bug
                    Page D Level 1

                    The problem is the nVidia display driver, I presume, you have on your system. Updating the nVidia display driver to a recent update should cure the problem.

                     

                    I have exactly the same issue. I am not prepared to try to update my display driver, because, due to having my hard drive replaced, I don't think I have the luxury of being able to roll back the driver if I encounter further and worse problems with any newer driver I install. I find that if I have the 'clone source' options 'show overlay' (at 100% opacity) and 'clipped' both checked, in all tools which these options are available, I can persevere with it.

                     

                    There's one thing you could possibly help me with, however. As you have the same issue, I'd like to please ask you to try moving a rectangular marquee around an open image, by dragging it around with your mouse. Ensure that you have the Marquee tool as the selected tool when doing this (not the Move tool, where I get no problems, as far as I can tell). Do you get any traces of the marching ants remaining on the image in the marquee's former position on screen? This is also a problem I get. I'm wondering whether it is due to the display driver, or it is being caused by something else. It may well not do this on yours if you have a different nVidia display driver which is, nevertheless, causing the brush issue, but I'm curious whether you get the marquee issue also.