0 Replies Latest reply on Sep 27, 2012 12:48 AM by RandomReado

    Overlaying AIR SDK with Flex SDK

    RandomReado Level 1

      I have noticed in the release notes for every AIR release it says to download Flex SDK 4.5.1 and the latest playerglobal.swc. Is there a reason why I should be downloading that version and not the latest (4.6)?

       

      Also is there anything wrong with overlaying Flex 4.x and the latest AIR SDK if all I'm developing for is AIR applications?