5 Replies Latest reply on Oct 1, 2012 11:35 AM by chris.campbell

    Question

    Paul Palin Level 1

      I have installed Adobe flash Player 11.4 but I cannot play games on facebook or Zynga it states that I need Adobe flash Player. Please Help