2 Replies Latest reply on Sep 30, 2012 10:07 PM by 420jammer

    Renders Without Transparency

    420jammer Level 1

      Most of my pre-comps rendered totally fine, but two of them have black (the background color for the comp) rather than transparency.  I re-inspected the files and can see no reason they would have a black background, as there is only text above the background.  I rendered these to the "Animation" setting like all the others.

      I think the only difference is that for these two files, I rendered them instead of "pre-rendering" them.

      I notice in the inspector that the ones with transparency say "premultipled" after "millions of colors" whereas the ones with no transparency do not say "premultiplied".

      What is going on?

        • 1. Re: Renders Without Transparency
          Rick Gerard Adobe Community Professional & MVP

          Check your output module settings carefully. You should be rendering straight alpha Millions + and RGB+Alpha in every case. If you are rendering without alpha set the the color to Premultiplied (Matted).

           

          If your imported files have an alpha it will show up in the properties inspector in the project panel. If it doesn't say something like Millions of colors + then you didn't set the output module to render with alpha. If you're using animation codec the inspector will look like this.

           

          Screen Shot 2012-09-30 at 8.27.52 PM.png

          • 2. Re: Renders Without Transparency
            420jammer Level 1

            Thank you, I think I had "Millions of Colors" and not "Millions of Colors +".  This seemed to make it work.