2 Replies Latest reply on Nov 2, 2012 2:35 PM by Danielle McLelland

    How do I correct the join in a dotted table stroke style?

    Danielle McLelland Level 1

      I kept super organized when setting up my table styles this time. I set as many things as possible in the table setup, followed by cell styles for certain columns and certain rows (like subdividers). The problem with cell styles is that you can't set stroke styles BETWEEN cells, only around them. So if there's a setting to do this on the macro level, I'd be really happy. I always get issues with misapplied formatting when I apply too many styles or overrides, so that's what I'm trying to avoid.

       

      Here's the problem: table styles are still treating my strokes on the individual cell level. I've been using dotted strokes in the columns, but there are no joins between rows. They're aligning to the top and bottom of each cell. See the gray lines in this example (blue dots are bullets, not strokes):

      Screen shot 2012-10-02 at 2.28.38 PM.png

       

      But when I override the column and re-do the stroke in the Stroke palette, they look as intended. Compare the highlighted cells (black) to the existing table style (white & light gray rows):

      Screen shot 2012-10-02 at 2.32.05 PM.png

       

      Is there a setting somewhere that I'm missing? Any suggestions besides manual override?

       

      Note: I'm in CS6 on Mac 10.6, in case it matters.