1 Reply Latest reply on Oct 4, 2012 5:42 PM by chris.campbell

    Cannot Install Flash Player: Win7 x64, FF 15/Chrome 22

    My Oh Myke Level 1

      Chrome Version 22.0.1229.79 m

      Firefox Version: 15.0.1

      Windows 7, x64

       

      I get the "application is in use" error when I use the installer downloaded from the website.  Get it in safe mode.  Use taskmgr and ensure firefox and chrome are not running.  IE is not installed at all (Run > iexplore gives an error message 'cannot find iexplore').  I have tried to delete everything in the %tmp% folder, but I cannot get rid of
      FXSAPIDebugLogFile (Google search shows this is a printing-related thing) or PDApp (Google sdearch shows this is somehow related to Adobe)

       

      I've tried using 'Unlocker' which has let me get rid of files that are "in use by Windows" before, but that won't let me get rid of it.  The files are either in use by Windows Explorer or "cannot be found, please ensure something something something", I only get the 'in use' error message at time of posting.  I"m trying to clear my %tmp% based off of someone else having the same annoying error.

       

      Ive already used the uninstaller to get rid of whatever version of Adobe Flash -was- installed.  Whatever we did have caused Firefox to lock up on pretty mujch any page with a limited script (Youtube.com > enter > freeze.  Google search > freeze.  Flash based web game > freeze, my guild's website's splash page with two links and an image > OK, open forums > freeze).

       

      And to make htings even more annoying, the installer deletes itself on failure, which means I have to open the browser (That can't be open while I install) to grab it again.  I now have about 15 copies of the installer sprawled across my desktop.

       

      Help. T_T