0 Replies Latest reply on Oct 3, 2012 7:35 PM by thed999

    Acrobat Pro 9.52 gives an internal error of failed to load an application when Edit - Preferences


      Using Adobe Acrobat Pro 9.52 on a Dell xps 15 L502X laptop running Windows 7 Ulitmate 64 bit. Whenever I select Edit then Preferences I get an error that says it failed to load an application due to an internal error.

      acrobat error.JPG

      I have tried to repair it from the Help Menu and from the Windows Control Panel Programs and Features several times. I have tried it with Kaspersky Internet Security On and Off and it makes no difference. Windows and Acrobat are fully updated.


      Searches have yielded nothing other than the repairs, which have not worked for me, and completely and onerously uninstally Acrobat Pro and then reinstalling. Is there any way besides the complete uninstall? I don't have the time to do this, and the last time I had to do that Adobe decided I used up all of my installations. So if I have to reinstall how do I avoid using up another install or have to buy a whole new set of software, which I can't afford.


      Thanks in advance for any ideas.