3 Replies Latest reply: Apr 27, 2013 8:43 AM by ufo8myfishes RSS

    host unable to load application configuration error


      This morning I ignored the new Flash update as I was working but ever since the ignore, the program I use for work which is Flash based isn’t working.  I tried to install the latest version of the Flash player by visiting this page http://get.adobe.com/flashplayer/?no_redirect 



      In Chrome browser I see this message on the adobe page If you are using the Google Chrome browser, Adobe® Flash® Player is built-in but has been disabled. To enable Flash Player, follow the steps in this TechNote



      I checked in my plug ins section and it shows Adobe Flash player version as being enabled so I don’t understand why I’m seeing the above message. I tried manually downloaded the update file install_flashplayer11x32_mssd_aih.exe but received the host unable to load application configuration error. I thought this maybe due to my being on a Win 7 64 bit and Adobe was giving me the 32 bit file? I even found the 64 bit installer fle as someone suggested on another post but had the same result “host unable to load application configuration error”



      I tried updated Flash in Firefox and that didn’t work



      I tried reinstalling Chrome..no luck.



      I also tried syncing my clock as suggested on another post...that didn’t help.



      I visited http://helpx.adobe.com/content/help/en/flash-player/kb/installation-problems-flash-player- windows.html#main-pars_header and didn’t see any solutions there.



      Is this a computer hardware issue? I'm at witts end as I need the latest Flash Player installed for work.



      Any help would be greatly appreciated.