9 Replies Latest reply on Oct 19, 2012 8:56 PM by thegoldandtheblack

    book titles not displayed

    washableblue

      After finally getting 2.0 installed, I tried downloading books. The titles are not displaying in the ADE library, and the list pane is blank. When I try to re-download the books, I get a message saying that the title is already in the library. But nothing's showing up. I'm using Windows XP.

       

      Also, my Nook is showing up in the left-side device list, but the titles aren't showing up in the right-side title list.

       

      Any answers? Thanks.

        • 1. Re: book titles not displayed
          Frustrated in AZ Level 4

          When you download an ebook, you have a choice whether to OPEN or SAVE the

          ebook.  If you choose OPEN, then DE will open the ebook to read, but will

          not show the title in the library.  The ebook is there, and you can add it

          to the library using the DE utility to do so.  That could be the issue you

          have....

           

          ==============

          • 2. Re: book titles not displayed
            washableblue Level 1

            I tried clicking on "Add to Library" and adding the ePub title from the My Digital Editions folder in Windows. All I get is a message saying that the title already exists in the library. If it exists, it isn't displaying.

             

            Is there a separate ADE utility? I've got to be doing something wrong, because I've downloaded and installed ADE four or five times, thinking it might have been an installation problem, but that's not it.

             

            But thank you for your help.

            • 3. Re: book titles not displayed
              thegoldandtheblack

              Hi. I think I may be having the same problem as you. Just wondering if you were able to fix it. (Funny thing is that ADE seemed to be working fine last night, after a couple of hours of trying to figure it out and reinstalling and still not knowing why it all of a sudden worked. Then tonight I open up ADE, and none of my downloaded books appear. When I tried to add them, I got a message saying they already exist. I'm new at this -- just got a Nook Simple Touch recently.) Thx for any guidance you can offer.

              • 4. Re: book titles not displayed
                washableblue Level 1

                I wasn't able to fix it, and I was getting even more frustrated.I check out a lot of library e-books, and it was frustrating trying to get ADE 2.0 to install and run. Then a user named Roger Osborne posted a link to the previous version of ADE:

                 

                http://kb2.adobe.com/cps/403/kb403051/attachments/setup.exe

                 

                I downloaded and installed that version and it works perfectly. Do yourself a big favor and install it instead of 2.0.

                 

                I'm getting a Nook Simple Touch this afternoon. Had a Nook First Edition until two days ago, when I accidentally dropped it in the filled and agitating washing machine!

                • 5. Re: book titles not displayed
                  Frustrated in AZ Level 4

                  This issue comes up most of the time when you 'downloaded' an ebook by

                  OPENing it during the download process.  Those ebooks go into ADE in

                  Reading mode, and are not registered in the library.  So, if you go to

                  Reading mode in ADE, you'll find them but their titles will not display in

                  Library mode.

                   

                  You can fix this by using ADE's utilities.  Open ADE in Library mode, and

                  hover on the small arrow next to the word 'Library' on the screen.  A

                  drop-down menu will appear, and one of the choices is 'Add Item To

                  Library'.  Click on that choice, and you'll see a screen that you can use

                  to locate the ebook and add it to the library.  Unfortunately, you have to

                  do this for each ebook.

                   

                  =============

                   

                  On Thu, Oct 18, 2012 at 10:53 PM, thegoldandtheblack <

                  • 6. Re: book titles not displayed
                    thegoldandtheblack Level 1

                    Thx W! Will give this a try when I get home tonight. Sorry abt your previous Nook. I got my Nook ST via Office Depot -- they were on sale for $75, might still be. Thx again.

                    • 7. Re: book titles not displayed
                      thegoldandtheblack Level 1

                      Hmmm, I don't know if I've tried this yet -- I think I tried everything I could think of already. I'll give it a shot. Thx for the suggestion!

                      • 8. Re: book titles not displayed
                        thegoldandtheblack Level 1

                          Thank you for your suggestion. Unfortunately, I don't know what "library mode" is. I open ADE and it presents itself w/ "Adobe Digital Editions" on the top, and below that a menu bar w/ File, Library, and Help.

                          Under File, the available options are: Add to Library, New Bookshelf, Copy to Bookshelf, and Exit.

                          Under Library, the available options are: View as Thumbnail, View as List, and Sort By.

                          Under Help, the available options are: Authorization Info, ADE Help, and About DE.

                          Just below those is a blue column headed by "Bookshelves", w/ a cog symbol ("Bookshelf Options") and a plus sign ("New Bookshelf") to the right.

                          Then at the right, there's a sorting feature and buttons to view items either as thumbnails or as a list.

                          The rest of the space is a big blank, which is where the ebooks are supposed to be displayed.

                         

                          I'll probably just try the older ADE version. But thx!

                        • 9. Re: book titles not displayed
                          thegoldandtheblack Level 1

                          This worked. Thx so very much for passing along the info. Hope you were able to get that Nook ST today. Have a terrif weekend.