0 Replies Latest reply on Oct 4, 2012 9:25 PM by iamcootis

    Anyone know how to upgrade the Zend Framework?

    iamcootis

      I have a Flex app using Zend Framework v 1.11 . I wanted to update to the latest which is version 2.0.2, so I downloaded the file folder and placed it onto my server. I named my old Zend Framework folder Zend Framework-old and renmaed the new one Zend Framework. I restarted my server and got an error. The error appears to be coming from my gateway.php. When I try to hit gateway.php directly, I am getting the errors below. Is there something else I shoul be doing?

       

      I am running WAMP with PHP 5.3

       

      Warning: require_once(/Zend/Loader/Autoloader.php) [function.require-once]: failed to open stream: No such file or directory in C:\wamp\www\mydomain\gateway.php on line 27

      Fatal error: require_once() [function.require]: Failed opening required '/Zend/Loader/Autoloader.php' (include_path='.;C:\php\pear;C:\wamp\www\ZendFramework\library') in C:\wamp\www\mydomain\gateway.php on line 27