2 Replies Latest reply on Oct 7, 2012 4:15 PM by studio_88

    NO EXPORT (0%)

    studio_88

      Hey,

       

      When I want to export my project as a video, Premiere Pro CS6 just doesn't do anything and stays at 0%.

       

      When I use the Medie Encoder to enode, I can't select simple DV AVI, which I need.

       

      Can anyone help me?

       

      Greetz!

        • 1. Re: NO EXPORT (0%)
          the_wine_snob Level 9

          Please take a look at this FAQ Entry, and let us know exactly what you are doing, what you are working with, and more about your system: http://forums.adobe.com/thread/961741?tstart=0

           

          Good luck,

           

          Hunt

          • 2. Re: NO EXPORT (0%)
            studio_88 Level 1

            Thanks!

             

            I use: WINDOWS 7 HOME PREMIUM 64 Bit OS

             

            I had some  HD-Clips from my CANON EOS 600D, which are .mov files. I have QuickTime installed, i even could cut the clips well, but the export doesn't work then. It doesn't continue and starts and stops at 0%.

             

            I just tried to record PAL DV-Footage from my Cam, and it worked, even when i exported the same clip immediately.

             

            I use A Full-HD Clip, a 720p Clip, and an .avi Clip, converted from another JVC-Camera codec. Maybe the combination of those three codecs doesn't work?

             

            Next: Why Can't I choose to export in DV-AVI in Media Encoder?