3 Replies Latest reply on Oct 8, 2012 8:22 AM by Frustrated in AZ

    RE: Adobe Digital Editions recognizing KOBO

    stsalb

      I have been using the ADE with my KOBO for over two years. Today, I can't manage my KOBO acct because ADE will not recognize the KOBO.I have tried changing USB cords, closing and reopening the program, restarting the computer without luck. I was able (as usual) to download my books but since the KOBO is not recognized on the home page cannot transfer them. The battery on the KOBO is fully charged. Any ideas on what I can do? 

        • 1. Re: RE: Adobe Digital Editions recognizing KOBO
          Frustrated in AZ Level 4

          Try a hard reset on the KOBO.  They lose their mind occasionally, and this

          may be one of those times....

           

          =================

          • 2. Re: RE: Adobe Digital Editions recognizing KOBO
            stsalb Level 1

            HI. I just tried the hard reset without any success. I will try to  reinstall the KOBO onto(into?) the ADE program

            • 3. Re: RE: Adobe Digital Editions recognizing KOBO
              Frustrated in AZ Level 4

              Sorry, but it doesn't work that way.  Both devices stand alone and connect

              via the USB cord and the operating system software.  Let me go over the

              process - no offense intended to your intelligence or experience.

               

              The process of connecting should start with you plugging in the KOBO to

              your computer.  The computer should recognize the KOBO and give it a drive

              letter.  You can check on this with Windows Explorer (NOT Internet

              Explorer), which will show you all of the devices attached to your computer.

               

              Then, start ADE.  If all is well, ADE will show the KOBO in the bookshelf

              pane of the Library view.  If it's not there, then you can try a couple of

              things.  First, press the key combination of CTL, SHIFT and the letter D.

              That should deauthorize the KOBO if it's there.  If ADE can't find it, it

              will tell you it can't deauthorize the device.  The next time ADE tries to

              see the KOBO, it should ask you to authorize the device.

               

              There's one more thing to consider.  Did you upgrade any software - KOBO or

              ADE?  That can upset the applecart.

               

              ===========