8 Replies Latest reply on Oct 11, 2012 6:50 AM by TISHAY26

    NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire

    TISHAY26 Level 1

      Hello,

       

      Mac Pro (Tower)

      *OS 10.7.5

      *2.8 GHx Quad-Core Intel Xeon

      *16 GB RAM

       

      I've had a multitude of issues with Adobe Premiere on this system and I'm not sure what to attribute it to.  First of all: I have two MAC Book Pro's that run APremiere, with similiar specs and only 8GB of RAM.  These two laptops run APremiere flawlessly and it's because of this reason that I can deduce, that my 'tower' is having issues because of the NVIDIA QUADRO 4000 installed; it's the only difference, besides the RAM, that the computers have.  Has anyone had issues using the NVIDIA QUADRO 4000 before?  Some of the issues I've been having are (please note, these issues are random, happen at random times and on random projects.  The majority of the footage I use is MOV (from DSLR cameras) and MP4's (from a Sony EX-1)):

       

      *Renders crashing

      *Slow clip playback

      *An oddity: certain MP4 files will go out of sync-on playback from APremiere and even in a VLC player

      *AMedia Encoder crashes

       

      Maybe the NVIDIA has nothing to do with it?

       

      Thanks for your time and help.

       

      Tim S.

        • 1. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
          Run & Gunner Level 1

          Wow, I'm sorry to hear the trouble you are having. My experience has been the complete opposite... I cannot make it crash even if I tried. All I can do is just confirm that it works and works well. I edit 40 hours a week pushing the system to the max. I edit P2 avc-intra 50/100 and native Canon 5d .mov's.

           

          MacPro 3.33 6 core

          16 GB Ram

          OS 10.7.4

          Quadro 4000

          CUDA 4.2.10

          Simple 2 drive internal raid zero array

           

          What version is your cuda driver (check in system preferences)?

           

          I see there is a cuda update available (5.0.36)but I haven't installed it yet. Is that the one you have? If so maybe it's buggy?

          1 person found this helpful
          • 2. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
            TISHAY26 Level 1

            Thanks for the reply. 

             

            CUDA Driver Version: 5.0.36

             

            And it's up to date.

             

            Thanks,

             

            Tim S.

            • 3. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
              Jim Curtis Level 3

              Maybe the NVIDIA has nothing to do with it?

               

               

              One way to accrue evidence would be to turn off Mercury Playback in the Project Settings.

               

              I have that card, and turning of MPE often gets me through a session.  Some here have claimed that the card is the cause of the frequent Serious Errors, and disabling it is the solution.

               

              That's hardly satisfactory when one of the best features of Pr is the ability to use CUDA.

               

              However, anything going through the card also has to pass through Pr and the OS.  Adobe claims that updating to 10.8 fixes some bugs, but according to some here (myself included), not enough.

               

              I had one project recently that I couldn't get the Serious Errors to stop until I re-installed the nVidia driver.

               

              But, your list of problems could be due to corrupt Pr preferences.  If you have a Mac, you need to get used to refreshing your prefs several times a day.  They could also be corrupt media.  That will cause renders to crash.

              1 person found this helpful
              • 4. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
                TISHAY26 Level 1

                Thank You.

                 

                I've been toggling the Mercury Playback on and off but it hasn't fixed the issue.  On that note though, now that you mention MPlayback, I was unable to, about 6 months ago, export a sequence and it was fixed by turning the MPlayback off...weird.

                 

                But, your list of problems could be due to corrupt Pr preferences.

                 

                Preferences in the project itself?  What specifically within my preferences should I change?

                 

                Also, I did think that I had corrupt media also, but I've tested the media, which acts strangely on the Mac tower, on two other Mac Book Pro's and playback/editing are fine.

                 

                Many Thanks,

                 

                Tim S.

                • 5. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
                  Jim Curtis Level 3

                  You can reset the Pr Prefs by holding the Option key down as you launch.  Hold shift also, and you dump the media caches.

                   

                  I rely on a third-party suite by Digital Rebellion to keep backups of prefs for Ae and Pr, and to locate and tag corrupt media.  Pretty useful.

                   

                  I was getting lots of Serious Errors today.  Turning off CUDA allowed me to finish my project.  I'm going to reinstall the nVidia and CUDA drivers next and see if I get rid of them for a while.

                  1 person found this helpful
                  • 6. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
                    TISHAY26 Level 1

                    Thanks Jim.

                     

                    I spoke to B&H yesterday, they installed the nVIDIA, and they are having me send my MAC in for repair.  They said that likely my issues are hard drive related but I will tell them to reinstall the nVIDIA as well.

                     

                    Thanks again,

                     

                    Tim S.

                    • 7. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
                      Jim Curtis Level 3

                      You're welcome, Tim.

                       

                      FWIW, I have discovered that the CUDA driver can definitely become corrupted, and re-installing it can fix some Serious Errors.

                       

                      Yesterday, I was getting the Serious Errors after opening any project and doing anything, like double-clicking a source item.  EXCEPT, if the first thing I did was disable CUDA, I could work without errors. 

                       

                      So, I reinstalled 5.0.24 (I'm running Lion), and afterwards, was able to work with CUDA turned back on.  This is the smoking gun.

                       

                      Here is the CUDA for Mac installer archive.  Bookmark it.  It'll probably come in handy:

                       

                      http://www.nvidia.com/object/mac-driver-archive.html

                      1 person found this helpful
                      • 8. Re: NVIDIA QUADRO 4000 for MAC---Issues with Adobe Premeire
                        TISHAY26 Level 1

                        Awesome-thanks again Jim.